LandzDown Forum

Security => Security Software Programs => Topic started by: 2harts4ever on November 23, 2015, 02:35:29 PM

Title: M/S Edge and Malwarebytes Anti Exploit?
Post by: 2harts4ever on November 23, 2015, 02:35:29 PM
Hi,

During the course of another post (http://www.landzdown.com/anti-spyware-software/mcafee-vs-windows-defender-and-windows-firewall/) I noted that Corrine said she used Malwarebytes Anti Exploit (Free) in addition to some other security programs.

To make a long story short I just downloaded and installed it.  Once it started my Edge Browser immediately died and when I went to click on its shortcut nothing happened.  I couldn't bring up Edge again until I stopped the Malwarebytes Anti Exploit protection program.

Any ideas?

Thanks and regards,
2harts4ever
Title: Re: M/S Edge and Malwarebytes Anti Exploit?
Post by: Corrine on November 23, 2015, 02:52:50 PM
I'm not having any problems running Microsoft Edge on Windows 10 (although it isn't my default browser) with MBAE Version 1.07.1.1015.

Someone reported a similar experience at the MBAE support forum, although it appears the moderator misunderstood and thought MBAE wasn't starting:  Browsers not launching when MBAE is active - Anti-Exploit Product Support - Malwarebytes Forum (https://forums.malwarebytes.org/index.php?/topic/175307-browsers-not-launching-when-mbae-is-active/).

Please launch Malwarebytes Anti-Exploit and click the Settings tab.  Make sure the box "Log protection events" is checked.
Title: Re: M/S Edge and Malwarebytes Anti Exploit?
Post by: 2harts4ever on November 23, 2015, 04:10:31 PM
Hi Corrine,

I appreciate your fast response.

I thought before I answered you again I would go to the link you provided and it sounded exactly what I was experiencing.  So I did as they suggested and as a result Malwarebytes Anti-Exploit (Fee) is now running smoothly with Edge and Firefox too.

I couldn't really tell you what my previous version was before I uninstalled it but the new one furnished on the link you gave me is:  1.08.1.1044.

So I consider that problem history. 

However, I still can't utilize the message helpers (B, I, U, Sm Font Face, Font size, etc)

Thanks and regards,
2harts4ever

Title: Re: M/S Edge and Malwarebytes Anti Exploit?
Post by: ky331 on November 24, 2015, 10:17:43 AM
MBAE has just been updated to 1.08.1.1045