Author Topic: Problem installing Version 33.1.2015.0  (Read 4753 times)

0 Members and 1 Guest are viewing this topic.

Offline onDvine

  • LzD Fallen Heroes
  • Full Member
  • *****
  • Posts: 121
    • View Profile
Problem installing Version 33.1.2015.0
« on: March 02, 2015, 09:50:19 PM »
WinPatrol's new version installed fine on my Win 7 computer but I can't get it in my husband's Vista.  Attached is a copy of the error message displayed at the end of the installation attempts.

Only the new version shows in Add/Remove Programs  but even when I open the application from All Programs, it doesn't display an icon in the tray.  I can't uninstall it through the Control Panel (it displays another error message that I didn't get a screen snapshot of about something missing).  It isn't a Running Process, per Task Manager, unless open.

I sent an email requesting support from WinPatrol earlier, then remembered this forum and decided to post.  Thanks in advance for any advice.  :smiley:

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 19424
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Re: Problem installing Version 33.1.2015.0
« Reply #1 on: March 02, 2015, 10:31:42 PM »
Hi, onDvine. 

I'm guessing that the error was "Error 11 while loading archive: an attempt was made to load a program with an incorrect format".  A couple of others mentioned this problems too.  What worked as a solution was going to http://winpatrol.com/ and downloading a new copy of the installer and reinstalling WinPatrol.

Please let us know if that solves the problem on your husband's computer.


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.

Offline onDvine

  • LzD Fallen Heroes
  • Full Member
  • *****
  • Posts: 121
    • View Profile
Re: Problem installing Version 33.1.2015.0
« Reply #2 on: March 02, 2015, 10:53:56 PM »
Thank you, Corrine.   I downloaded a fresh copy of the program from the link.  Got the same result when attempted to install again.  I think you're right about the "... incorrect format" message.  That may or may not also be the error message when I try to uninstall.  It won't uninstall using the Uninstaller with the purple background, either.  I'm at my husband's computer now.  At least this isn't an issue that will keep him from being able to use it this evening. 

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 19424
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Re: Problem installing Version 33.1.2015.0
« Reply #3 on: March 02, 2015, 11:07:07 PM »
I've sent an email to Bret calling his attention to your post.  He's been working incredible hours so hopefully have a chance to stop by fairly soon.


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.

Offline onDvine

  • LzD Fallen Heroes
  • Full Member
  • *****
  • Posts: 121
    • View Profile
Re: Problem installing Version 33.1.2015.0
« Reply #4 on: March 02, 2015, 11:16:16 PM »
Thank you very much.  He has an email from me, too, as I mentioned above.

Meanwhile, I'll go back and make one more effort to uninstall/reinstall at the Vista computer.  If I run into that error message I didn't get a screen snapshot of and you didn't mention, I'll get/post a screen snapshot of it.

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 19424
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Re: Problem installing Version 33.1.2015.0
« Reply #5 on: March 02, 2015, 11:24:01 PM »
Sounds like a plan!


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.

Offline onDvine

  • LzD Fallen Heroes
  • Full Member
  • *****
  • Posts: 121
    • View Profile
Re: Problem installing Version 33.1.2015.0
« Reply #6 on: March 02, 2015, 11:26:16 PM »
Maybe duplicate entries in Start Up Programs are part of the problem...that one more effort failed to uninstall and didn't show a message we haven't already discussed.

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 19424
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Re: Problem installing Version 33.1.2015.0
« Reply #7 on: March 02, 2015, 11:54:00 PM »
Well, the first detected shows today's date so it appears to be the latest version from the screen copy anyway.  I would try a restart to see if there are still two then. 

When I update WinPatrol, I always exit first and then install the update. 


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.

Offline onDvine

  • LzD Fallen Heroes
  • Full Member
  • *****
  • Posts: 121
    • View Profile
Re: Problem installing Version 33.1.2015.0
« Reply #8 on: March 03, 2015, 12:45:38 AM »
Thank you.
... I would try a restart to see if there are still two then. ...
There are still two after rebooting.  Have rebooted several times while trying to install this update in Vista.
Quote
... When I update WinPatrol, I always exit first and then install the update.
So do I.  Exiting WinPatrol before updating it has been advised for years.  Of course, when it's not running, there's nothing to exit.  :wink:

Wonder if the difference in capitalization of letters in the Command Column is significant.  WinPatrol.exe -expressboot vs. winpatrol.exe -expressboot.  In any case, probably won't mess with it more until tomorrow.
 

Offline onDvine

  • LzD Fallen Heroes
  • Full Member
  • *****
  • Posts: 121
    • View Profile
Re: Problem installing Version 33.1.2015.0
« Reply #9 on: March 03, 2015, 01:46:00 AM »
I'm down to one copy of WinPatrol in Start Up after downloading and using WinPatrolRemove.exe which I found elsewhere on this site and then reinstalling.  However, the application still won't run, even after entering our "PLUS" info.  NOW I give up 'til tomorrow.

Offline Bret Lowry

  • WinPatrol Developer
  • Visiting Experts
  • Sr. Member
  • *****
  • Posts: 320
    • View Profile
Re: Problem installing Version 33.1.2015.0
« Reply #10 on: March 03, 2015, 02:39:07 AM »
Corrine, Thanks for the ping.  :D

Hi onDvine,

Please do the following:
1. Delete the following file: C:\ProgramData\InstallMate\{6A206A04-6BC1-411B-AA04-4E52EDEEADF2}\setup.dat

Feel free to copy and paste the folder into Windows Explorer that is everything in the bold font.

2. Now you can run the uninstaller V33 w/o any issue if you'd like. For some reason our installer isn't laying down the correct setup.dat file.

If you want to try installing V33 again, it very well may work properly once that file is gone.
If not, you can download V32 from https://www.winpatrol.com/wpsetup325.exe.

We're working on the installer issue along with additional fixes to correct some persistent recurring alerts. Not sure when we'll have an update available quite yet, but it will within the next two weeks.

I hope this helps,
Thanks,
Bret.


Offline onDvine

  • LzD Fallen Heroes
  • Full Member
  • *****
  • Posts: 121
    • View Profile
Re: Problem installing Version 33.1.2015.0
« Reply #11 on: March 03, 2015, 04:26:24 PM »
Thank you, Bret and Corrine.  I managed to get the older version reinstalled in Vista.  The new one just won't work.  Scotty's background in the tray is green rather than blue.  IIRC, that happened to some users (including me) once before but WinPatrol was still running okay.

Please let me know if I should do something to change the tray icon's background color back to blue before the next update?  Otherwise, I won't worry about it.  :smiley:

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 19424
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Re: Problem installing Version 33.1.2015.0
« Reply #12 on: March 03, 2015, 04:46:12 PM »
Hi, onDvine. 

The background color was changed to green as the default when Scotty is sitting in the system tray and yellow when on patrol in Version 32.  However, you can change the sys tray icons if you wish.  See the instructions here:  How to Change Scotty's System Tray Icon.


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.

Offline onDvine

  • LzD Fallen Heroes
  • Full Member
  • *****
  • Posts: 121
    • View Profile
Re: Problem installing Version 33.1.2015.0
« Reply #13 on: March 03, 2015, 05:12:52 PM »
Muchas gracias, Corrine.  :thumbsup:   I'd forgotten those details.  Will leave Scotty's default green background in the other computer.