Author Topic: ZoneAlarm and Avast  (Read 5372 times)

0 Members and 1 Guest are viewing this topic.

Offline Ripley

  • Hero Member
  • *****
  • Posts: 2565
    • View Profile
ZoneAlarm and Avast
« on: March 12, 2006, 09:32:50 PM »
Hey people,
I just installed ZoneAlarm and it's not recognizing my Avast, or so it says.  :help:

I used the link provided by mitch in his newbie/oldie list as a starting point to configure it and still have so more learning in the ZA help file.  But one big question.

Under A/V monitoring in ZA free, mine is on, and says it doesn't detect an A/V?  :exorcize:

And to back up, I uninstalled McAfee A/V, FW, and Security Center  :Yahoo: ended up going to McAfee & dl McAfee Product Clean Up Utility Tool to make sure all the McAfee was gone and it said it was.
Then installed Avast Home (free version) and have it running fine, icons in tray, updated, and thorough scan is clean, w/ active protection running.
Have been to the Avast forums and most there indicated no compatiblity issues for the latest v. Avast w/ the latest v. of ZA.  There was one noted w/ ZA Pro, or whatever paid version has privacy blocking features, and a work around provided for that, but this is the free version.

So is there some ZA configuration issue I missed here?

Using XPSP2 fully patched and not noticing anything but a ZoneAlarm and Avast both working the way they should.  I know I'll be tweaking some configuration settings as I go along, but just wanted to know basic security was in place.  And when my FW tells me I don't have an A/V installed...makes me kinda nervous. :?

Oh, and one other thing, before I installed these 2 new programs, I had clean scans w/ Ewido, AdAware, Spybot, McAfee A/V, created a new restoration point, and now after the install, a clean Avast scan.

Offline winchester73

  • Half a bubble off plumb
  • Administrator
  • Hero Member
  • *****
  • Posts: 7204
  • Liverpool FC - YNWA
    • View Profile
Re: ZoneAlarm and Avast
« Reply #1 on: March 12, 2006, 11:44:58 PM »
Anti-virus Monitoring currently detects the following antivirus products: Norton Antivirus, McAfee Viruscan, and Computer Associates EZ Antivirus. If you use a different antivirus product, Anti-virus Monitoring will not recognize it at this time.

http://forum.zonelabs.org/zonelabs/board/message?board.id=Antivirus&message.id=7689
Speak softly, but carry a big Winchester ... Winchester Arms Collectors Association member

Offline Ripley

  • Hero Member
  • *****
  • Posts: 2565
    • View Profile
Re: ZoneAlarm and Avast
« Reply #2 on: March 12, 2006, 11:59:46 PM »
Thnx Winchester73!

I was just coming back here to post what I found & what I'm going to do about it.

I need to work on keyword searches, cuz it sure would taken less time if I had found the link you just posted.

I found this link at ZA forums:
http://forum.zonelabs.org/zonelabs/board/message?board.id=inst&message.id=45705

At Avast forums I found this.  It is a long 3 pages that is discussing splash screens/tutorials, but on the first page there are peppered comments concerning this issue here:
http://forum.avast.com/index.php?topic=9197.0

Given the above, I am turning this feature of ZA off.  I do see Avast in processes in Task Manager and Avast is recognized by Windows Security Center.

I wish I could have gotten back here quicker than you Winchester73; thnx for the "clearer" link, but I thought maybe w/ the new install of the 2 programs I had a basic setting wrong...probably still do, but I'm calmer now.

Offline winchester73

  • Half a bubble off plumb
  • Administrator
  • Hero Member
  • *****
  • Posts: 7204
  • Liverpool FC - YNWA
    • View Profile
Re: ZoneAlarm and Avast
« Reply #3 on: March 13, 2006, 12:00:35 PM »
You can indeed turn off the Anti-Virus Monitoring feature.

It is only a monitor and has no effect on the firewall. 
Speak softly, but carry a big Winchester ... Winchester Arms Collectors Association member