Author Topic: Intel Pentium detected as Intel Celeron  (Read 2290 times)

0 Members and 1 Guest are viewing this topic.

Offline ajampeace

  • Newbie
  • *
  • Posts: 1
    • View Profile
Intel Pentium detected as Intel Celeron
« on: August 11, 2012, 09:18:57 PM »
First of All, I would like to inform about my motherboard and related hardware;

Im using Motherboard G41M-Combo/rev 1.4 Socket775/PCI-Ex16/Micro ATX 2 DDR3 2-CH/HD Audio Gbe LAN/4 SATA 3Gb/s/8 USB2.0.

Im also using Intel® Pentium® Processor E6600(2M Cache, 3.06 GHz, 1066 FSB)

But, the motherboard detected Intel® Pentium® Processor E6600(2M Cache, 3.06 GHz, 1066 FSB) as Intel® Celeron® D Processor 331(256K Cache, 2.66 GHz, 533 MHz FSB)

So, what actually my problem since suppose my CPU is supported, all of technician said my problem is about BIOS, need to update to the latest, but im already update to the latest using @BIOS, and the same problem still happen.

Please help me to solve that problem.

Thanks for your kindness to help me.

Hopefully i'll get the best solution from you all!!

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 19607
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Re: Intel Pentium detected as Intel Celeron
« Reply #1 on: August 12, 2012, 04:17:14 PM »
Hi, ajampeace.  Welcome to LandzDown Forum.

I'm sorry that we haven't had a suggestion for you.  Our members are more experienced with security issues than hardware.  However, I have some friends at Sysnative.com who may have suggestions and will ask for their advice.


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 19607
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Re: Intel Pentium detected as Intel Celeron
« Reply #2 on: August 12, 2012, 04:49:15 PM »
Hi, ajampeace.

Well, that was certainly fast! 

The "hardware expert" (Thank you, Wrench97) who responded agreed that it was strange because the Celeron® D Processor 331 isn't supported on that board (see http://www.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=3997).  He advised running CPUz to see if it is identified correctly.



Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.

Offline Aaron Hulett

  • Administrator
  • Hero Member
  • *****
  • Posts: 1398
  • Schrödinger's cat walks into a bar... and doesn't.
    • View Profile
    • My Site
Re: Intel Pentium detected as Intel Celeron
« Reply #3 on: August 13, 2012, 11:03:14 PM »
Wondering if the clock multiplier is not set correctly or isn't being automatically set correctly. Currently on a bus so can't dig. I'm also not familiar with that particular motherboard so hard to say what's happening. But when I hear a processor isn't being picked up properly, clock multiplier and voltage settings are my first thought.

This hardware was purchases from a reputable store, yes?

Offline Aaron Hulett

  • Administrator
  • Hero Member
  • *****
  • Posts: 1398
  • Schrödinger's cat walks into a bar... and doesn't.
    • View Profile
    • My Site
Re: Intel Pentium detected as Intel Celeron
« Reply #4 on: August 13, 2012, 11:05:11 PM »
This is also one of those harder ones to troubleshoot over a web forum. Voltage and clock multiplier settings should only be messed with by someone knowledgeable with them. Wrong settings are not good. ;)