LandzDown Forum

Software & More => Computer Problems, Questions and Solutions! => Topic started by: plodr on August 09, 2019, 01:06:29 PM

Title: Outlook via web site
Post by: plodr on August 09, 2019, 01:06:29 PM
I only view my Outlook account through the website about twice a month. Today I get a blank white page in both Palemoon and FF ESR. I read a very old thread that opening a private browsing window might fix it. It did not. In Palemoon, I'm signed in so the bookmark takes me to my inbox. In FF, I got the signin page but as soon as I entered my username then password in another window, the inbox never showed and I got a blank white page.

I fired up Vivaldi and was finally able to get to my inbox.

Any idea what I need to do to get PM working?
Title: Re: Outlook via web site
Post by: Digerati on August 09, 2019, 01:32:02 PM
Hmmm, it seems to be working fine in PM for me. Have you cleared your cookies and tried again?
Title: Re: Outlook via web site
Post by: Corrine on August 09, 2019, 05:38:25 PM
I've see the same suggestion about clearing cookies and it also included clearing history. 
Title: Re: Outlook via web site
Post by: plodr on August 09, 2019, 06:37:27 PM
I had no cookies protected for outlook/live but I removed the ones I did see. I also cleared history. That did nothing.

FF starts to load my inbox then switches to a blank white page.

Vivaldi continues to work normally. I guess I'll have to fire up Vivaldi until I can get to the bottom of the problem.
Title: Re: Outlook via web site
Post by: Corrine on August 09, 2019, 07:55:27 PM
Is it the same on all your devices (excluding the XP that you don't take online :D )?
Title: Re: Outlook via web site
Post by: plodr on August 10, 2019, 12:33:18 AM
I fixed it. My laptop did the same thing so I looked at noscript.
Once I allowed msauth, in noscript,  I got the log in screen, my password screen and it went to my inbox.

I don't generally touch noscript so I'm not sure what disallowed msauth on both computers from the time it worked until today.
Title: Re: Outlook via web site
Post by: Corrine on August 10, 2019, 10:24:08 AM
Good catch!
Title: Re: Outlook via web site
Post by: winchester73 on August 10, 2019, 12:18:50 PM
plodr ... confirmation for you

Quote
The last time I had an issue with it was when NoScript wasn't seeing the msauth.net domain. Once that domain was allowed, it worked.

Posted a few months back in "cannot access Outlook Live login page": http://forums.mozillazine.org/viewtopic.php?p=14833305&sid=72b2ebbffd3b6051c69c96b92f264298#p14833305
Title: Re: Outlook via web site
Post by: plodr on August 10, 2019, 12:54:22 PM
Thanks. I wonder what changed noscript? Once I get a site working, I rarely "tweak" the noscript settings for the site.
Now to remember this in case it happens again. (I'll add it to my note card for outlook).
Title: Re: Outlook via web site
Post by: Digerati on August 10, 2019, 01:22:05 PM
I stopped using NoScript some time ago due to problems associated with it. So I also stopped following new about it.

But I did note PaleMoon Blacklists NoScript (https://www.bing.com/search?q=pale+moon+blacklists+noscript&qs=n&form=QBRE&sp=-1&pq=pale+moon+blacklists+noscript&sc=0-29&sk=&cvid=90044682E64E411EA4FB4E7754DC97D6) due to problems. Not sure if same issues is affecting FF too.
Title: Re: Outlook via web site
Post by: plodr on August 11, 2019, 03:58:42 PM
FF acted exactly the same way as Palemoon.
I know Palemoon no longer supports it but Firefox supports noscript. I'm using v 11.0.2 , which is a different type of addon than what FF used to use and it is updated regularly.