Author Topic: Pc doesn't start  (Read 1321 times)

0 Members and 1 Guest are viewing this topic.

Offline Andre21

  • Newbie
  • *
  • Posts: 3
    • View Profile
Pc doesn't start
« on: October 22, 2015, 08:39:53 AM »
The pc suddenly started freezed with the motherboard theme . i checked the cables ,all looks fine . any ideas?

Offline Paddy

  • LandzDown Team
  • Hero Member
  • *****
  • Posts: 1559
    • View Profile
Re: Pc doesn't start
« Reply #1 on: October 22, 2015, 11:30:22 AM »
Try this, do a forced power down. Press and hold the power button for five seconds till the computer shuts down then give it a minute and power the machine up again. Let us know if it returns back to normal.. 


Paddy..
This is one race of people for whom psychoanalysis is of no use whatsoever - Sigmund Freud (about the Irish)

Never argue with a fool, they will lower you to their level and then beat you with experience.

Offline Andre21

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Pc doesn't start
« Reply #2 on: October 25, 2015, 03:20:43 PM »
I did that a few times ,it starts the same .

Offline plodr

  • LzD Friends
  • Hero Member
  • *****
  • Posts: 1129
    • View Profile
Re: Pc doesn't start
« Reply #3 on: October 25, 2015, 03:37:51 PM »
Remove every USB connected device then try and boot. You might get an error like no keyboard if all you have is a USB connector for keyboard  but at least it will go a bit further.

Next connect the keyboard and mouse and see if it boots up.

Offline Andre21

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Pc doesn't start
« Reply #4 on: October 25, 2015, 03:50:44 PM »
It doesn't work . I'll buy another  ;D

Offline techie

  • LzD Friends
  • Hero Member
  • *****
  • Posts: 606
    • View Profile
Re: Pc doesn't start
« Reply #5 on: October 31, 2015, 04:57:02 PM »
There are two things you didn't try. Turn off the system and unplug the power. Then hold the the power button for about 30 seconds. Reattach the power cord and try booting up.

The second, enter your bios settings and set it to default, save and exit.