Author Topic: Adobe Reader and Acrobat Critical Security Update  (Read 1688 times)

0 Members and 1 Guest are viewing this topic.

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 20870
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Adobe Reader and Acrobat Critical Security Update
« on: May 14, 2013, 05:58:40 PM »
Adobe has released security updates for Adobe Reader and Acrobat XI (11.0.02) and earlier versions for Windows and Macintosh, and Adobe Reader 9.5.4 and earlier 9.x versions for Linux.  These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.

Because the vulnerabilities are being exploited in the wild in targeted attacks, it is recommended that users of Adobe Reader and Acrobat apply the update as soon as possible.  These updates address critical vulnerabilities could cause the application to crash and potentially allow an attacker to take control of the affected system.

Update checks can be manually activated by choosing Help > Check for Updates.

    Adobe Reader XI (11.0.02) for Windows is available here: http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows.
    Adobe Reader XI (11.0.02) for Macintosh is available here: http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Macintosh.
    Adobe Reader 9.5.5. for Linux is available here: ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/.

Note: UNcheck any pre-checked additional options presented with the update. They are not part of the software update and are completely optional.

Additional information:  Adobe Reader and Acrobat Critical Security Update


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.