Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - trooper

Pages: [1]
1
Computer Problems, Questions and Solutions! / Hard Drive Failure
« on: January 25, 2011, 10:57:48 AM »
My husband has a Touchsmart IQ506 with a Seagate 500GB hard drive running Vista Home Premium.  The hard drive crashed and displays the error "BIOHD-2". I would like to get the data from the hard drive but it is not recognized.  Is there anyway to get the data?

thanks,

Trooper

2
Analysis and Malware Removal / Beep.Sys
« on: August 23, 2009, 01:10:23 PM »
I am running Avast Free Antivirus on my WinXp Home machine and it keeps finding that Beep.sys in C:\windows\last good\system32\drivers is a Win32 RustNT virus.  It deletes it or moves it to the vault, but it keeps regenerating so every few seconds Avast finds it again.  How do I remove it for good?

thanks,
Trooper

3
Computer Problems, Questions and Solutions! / messages.exe process
« on: July 08, 2009, 01:04:16 PM »
My husband has a HP TouchSmart PC with 4GB-ram, Vista Home Premium 64-Bit system.  Last week a black box started appearing on boot up in the middle of his screen.  I found a process called messages.exe and once I end it, the black box goes away.  I looked it up on the internet and only found one site saying it was malware.  I ran Malawarebytes on it but nothing showed up.  Also ran his antivirus, AVAST, with same result.  I looked in Services but did not see anything with messages.exe.  I tried looking for it in start up but found nothing.  I am not as familiar with Vista as I am with XP so I may have looked in the wrong place for Startup.  How do I get rid of this???   thanks,

Trooper

4
A friend asked me to help with an issue she is having with her pc.  She has a Compaq Presario S5100NX, XP Home Edition, Intel Celeron system with 512MB ram.  Every few days the machine will not boot and display one of these errors:  1. System32\Drivers\NTFS.sys file is missing or corrupt  2. System32\drivers\pci.sys file is missing or corrupt.  She has not added or removed any new hardware or software.  It will boot normally after it has been shutdown for a few minutes.  My first thought was RAM is bad but I ran MemTest on it and it passed.  I also ran hard drive and partition tests which also passed.  Any idea on how to fix this issue?

thanks,

Trooper

5
Computer Problems, Questions and Solutions! / To Beep or Not to Beep
« on: January 01, 2009, 07:24:04 PM »
I have a Compaq Presario SR1055CL machine running WinXp Home Edition.  When I boot the machine, I hear no beeps.  It starts properly and runs beautifully and I have no issues at all.  I always thought it should beep after going thru the POST.  Maybe it did at one time but I just don't remember it ever beeping (senior moment).   I have a second machine that is an exact duplicate of the first and it also does not beep.  I checked the setup under power options but there is none to enable the POST beeps.  My question:  Should it beep on Boot?

thanks,

Trooper

6
I am running AVG 7.5 antivirus on a WinXp SP3 machine.  I can no longer update it.  My browsers will not go to any antivirus sites and I can't open some exe files.  Mainly ones associated with anti virus software.  I have tried to run Spybot but receive an error.  I ran AVG but it found no virus. 

Pages: [1]