Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Coastlady

Pages: [1]
1
Computer Problems, Questions and Solutions! / "Server Not Found"
« on: May 18, 2012, 12:18:21 AM »
I keep getting the message "Server Not Found" ~ how do I fix it.
I use Firefox and IE8, have Vista Home Premium on a Compac Presario. Thank you  :sad:

2
Computer Problems, Questions and Solutions! / Lost email password
« on: December 05, 2011, 01:14:37 AM »
I have Windows Vista, a Compaq Presario laptop and use Windows Mail. I have others, but I've used this as my primary email for several years and the others are more private.

A week or so ago, the box popped up requesting user name & password. I have no idea why this happened so suddenly but I cannot remember my password. Worse, this happened once before a few months ago. I don't remember how it was resolved or by whom, but the username and password I had written down don't work currently.  I've wasted enough time trying to figure this out and am asking for help. I don't want to "contact your mail server" which is all MS will suggest, because I have AT&T. Besides spending hours on the phone (mostly robo menus) when I finally spoke to someone in Taiwan or India, they informed me they could give me my password for a $55. charge. I said no thanks.  Can someone help?

3
Computer Problems, Questions and Solutions! / Can't log on to Computer Forum
« on: September 12, 2011, 10:41:36 PM »
I have used GardenWeb for years & in the last 6 mos or so, I can log on but can't access ALL forums, particularly the one I need most - the Computer Forum. I've had the same User Name and have tried new passwords. I've talked to their customer serv. adviser, sent emails, etc. They will think the problem is fixed when it isn't. If I go to the Orchid or Pond forums for example, everything works - go to the Computer forum and it doesn't no matter what I try. Any ideas how this could happen? Thanks.

4
Please help ~ I somehow got infected with AntiMalware Go and it's preventing me from running anything. I'm surprised I can even get on here. I was referred by GW Computer Forum (Zep - God bless him) but it's really got me over a barrel. Please help, I'm really afraid the longer it's on here the more damage it will do. I can't even use the initial instructions on this site I can down load but not run applications. Thanks ~

Pages: [1]