Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - 2harts4ever

Pages: [1]
1
Security Software Programs / SpywareBlaster Updates Discussion
« on: October 29, 2016, 09:42:56 PM »
Hi,


When I started using Windows 10 with the Edge Browser several months ago I stopped using Spyware Blaster after using it for years.


While visiting the forum today I noted that in 2013 winchester73 told what Browsers could use Spyware Blaster and among those listed was Internet Explorer (and browsers that use the IE engine).


So, now I am curious, even though I use Edge as my main browser  and my wife utilizes Firefox should I still be using Spyware Blaster?


Thanks and regards,
2harts4ever

2
Howdy,

A few weeks back I updated my Windows 10 to the Anniversary edition update.   Ever since then I have been having problems when attempting to use Secunia PSI 3.0 to check for updates for installed programs.  I can get it to open but then it just sits on 'Preparing to scan" until I finally take it off.  I have tried reinstalling but the same problem happens.

I am just wondering if anyone knows of any similar programs.  I have used PSI for years and would like to find another free update checker to take its place.

Thanks and regards,
2harts4ever

3
Howdy,

I was trying to print off some forms this morning on my HP Deskjet 2540 printer and for some reason any 'type' normally showing in "black' was appearing as a light grey when printed.  I have been using this Printer for two or three years and never ran into this problem.

It appears a setting as been changed but my 74-year-old mind can't get a handle on it.

Any ideas?

Thanks and regards,
2harts4ever


4
Howdy,

For one reason or another I have lost the ability to utilize the BBCode icons while posting on this forum.

Any ideas?

Thanks and regards,
2harts4ever

5
LandzDown Lounge / Have a Happy Thanksgiving Everyone!
« on: November 25, 2015, 02:32:20 PM »
Have a Happy Thanksgiving tomorrow everyone.  I thought I would post today because tomorrow while the wife is cooking for the family I will be the 'gopher' in charge of everything else ...lol

Don't eat too much turkey ...lol

Thanks and regards,
2harts4ever

6
Good morning,

Either I am the only one asking questions or I am dumber than my wife has been telling me for the last 50 years or so ...lol

I am currently running Windows Defender as my antivirus, Windows Firewall as my Firewall, Super Antispyware (free), Malwarebytes Anti-malware (Free) and prior to upgrading to Win10 a week ago I had also used Spyware Blaster but now I see it doesn't support the Edge Browser so I'm not using it anymore.

I used to run Trojan Hunter Guard  on my computer but because it clashed with a previous Antivirus program I had stopped using it. 

Also, recently I started using Malwarebytes Anti-Exploit.  My question is can I use both of them or would they clash with each other.

Thanks and regards,
2harts4ever



7
Security Software Programs / M/S Edge and Malwarebytes Anti Exploit?
« on: November 23, 2015, 02:35:29 PM »
Hi,

During the course of another post (http://www.landzdown.com/anti-spyware-software/mcafee-vs-windows-defender-and-windows-firewall/) I noted that Corrine said she used Malwarebytes Anti Exploit (Free) in addition to some other security programs.

To make a long story short I just downloaded and installed it.  Once it started my Edge Browser immediately died and when I went to click on its shortcut nothing happened.  I couldn't bring up Edge again until I stopped the Malwarebytes Anti Exploit protection program.

Any ideas?

Thanks and regards,
2harts4ever

8
Hi,

I am using an All-In-One HP Pavilion 23-g017c  (x64) AMD A6-5200 APU w/Radeon HD Graphics, running Windows 8.1 and using IE 11 with McAfee Multi-Access Internet Security. For what it is worth I am on the list to be updated to Windows 10.

I am wondering what others think about the pros and cons of me dropping McAfee and trying Windows Defender and the Windows Firewall that come with Windows 8.1?   I am not a computer guru but I think McAfee has protected me since I got it when I switched ISPs in January and went with Windstream.  However, it does seem to use a lot of resources.

In addition to McAfee I also use Spyware Blaster, Malwarebytes Anti-Malware (Free) and SuperAntiSpyware (Free).

Just wondering what other more experienced users think about me possibly making the switch?

Thanks and regards,
2harts4ever




9
Good evening,

A friend from my early days in the computer world recommended I bring a problem I am having to this forum for possible assistance.

I just purchased a new Dell Inspirion 15 5555 laptop a few weeks ago.  It came with Win 10 pre-installed utilizing the Edge Browser.  Both of them are making me think that maybe my 73-yrear old brain housing group isn't up to the challenge ...lol 

Back to my problem.  A few days ago I noticed the 'Numlock' key was no longer lighting up.  So, I posted a question in a Dell help forum: (http://en.community.dell.com/support-forums/laptop/f/3518/t/19653999).  The person who answered said I should try an external keyboard and I did and the 'numlock' key lit up on it like it was supposed too.  She also recommended I run a Dell diagnostic tool to check for trouble with my Dell laptop keyboard.  The test said that all was okay with its keyboard.

I am just trying to get to the bottom of this because I don't know if the malfunctioning 'Numlock' light is a sign of things to come with the computer or if it can actually be fixed.  I have a 30-day warranty to return it to the store where I purchased it.

I see from Googling that several people have problems with the same Dell issue but I haven't discovered a fix.

Any ideas or suggestions?

Thanks and regards,
2harts4ever


10
Good evening everyone,

I have tried posting this same subject on a few other forums but as of now no one has come up with a fix.

I figure the more people who see this the better my chances of solving the problem.

For background I am running a  Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/960 RAM, running Windows Xp Home Sp#2 while using IE7 as my browser.

I updated my WMP to 11 from 10 about a month back and everything was fine.

Then a few weeks back I had the opportunity to try to burn music from my computer to a CD and that is when I discovered the burn feature in WMP11 did not work for me.  When I went and clicked on burn I simply got a message saying: " ...Connect the burner and restart the player..."

I tried to roll back to WMP10 by using the Add/Remove Program feature to see if the burn feature was available in that player. When I did this a WMP11 window said it rolled back, but in reality it didn't.  WMP11 is still listed as the player when I click on the Player's 'Help' button and then 'About WMP' in that window.

I have tried reinstalling over the top of WMP11 to try to fix the corrupt registry entries of which I am sure there must be some.  This produced no positive results either.

Does anyone have any ideas on how I can uninstall WMP11 so I can start from scratch all over again?

All other facets of my WMP11 work fine and I am just curious why I can't use the 'burn' feature or roll back to WMP10 to see if it even worked in that version.

Thanks and regards,

2harts4ever :wub: :wub:

Pages: [1]