Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - onDvine

Pages: [1]
1
This is an update (FYI only) on what was discussed here:  http://www.landzdown.com/winpatrol-help-information/too-many-winpatrol-plus-entries-in-startup-programs/  and in one other thread about my husband's computer.

WinPatrol is functional in both of our computers, so it doesn't seem worth putting more time into repair efforts that have already failed.  Extra entries don't disappear if removal is selected.  If one is disabled, ALL are disabled.  Dates first detected are inaccurate with one exception.  IIRC, there was a problem with the uninstall process, when tried to do clean installs.

Current look of things:   the Start Up programs list with the red border is from my Win7/64; now there are 3 WinPatrol entries that supposedly don't exist but won't go away.  The list with the gray border is from my husband's Vista.

With the latest version installed, all entries mention the newsletter so the old stuff is being affected by updates.

2
I've had an issue for quite awhile in my Win7/64 computer and may as well get it resolved if possible even though it doesn't appear to interfere with anything. 

There are three WinPatrol PLUS entries in Startup Programs (screen snapshot attached).  The highlighted one says "File does not exist," and I was able to disable it but can't delete it by any means tried.  It always shows the current date as when first detected.

Am afraid if I delete one of the duplicates (both dated 7/20/14), both will disappear, so I haven't tried that.  Would appreciate advice but am willing to continue ignoring these entries if significantly simpler.

Gotta go out but will check back later or tomorrow.  Thanks in advance.  :smiley:

3
Security Software Programs / Problem installing Version 33.1.2015.0
« on: March 02, 2015, 09:50:19 PM »
WinPatrol's new version installed fine on my Win 7 computer but I can't get it in my husband's Vista.  Attached is a copy of the error message displayed at the end of the installation attempts.

Only the new version shows in Add/Remove Programs  but even when I open the application from All Programs, it doesn't display an icon in the tray.  I can't uninstall it through the Control Panel (it displays another error message that I didn't get a screen snapshot of about something missing).  It isn't a Running Process, per Task Manager, unless open.

I sent an email requesting support from WinPatrol earlier, then remembered this forum and decided to post.  Thanks in advance for any advice.  :smiley:

4
Testing / Get error message when trying to post or reply to PM
« on: July 22, 2014, 04:18:04 PM »
So will try one more time here to see if it works and maybe can upload a graphic with the error message.

Pages: [1]