Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - E A S T E R

Pages: [1]
1
Testing / Return Test
« on: October 26, 2014, 02:53:43 AM »


 SpyDie
 :thumbsup:

2
I just about given up. I searched Microsoft Knowledge base and tried what was listed as a possible workaround and/or solution.

Everytime i opened My Computer on at least 2 different boxes recently, i was mysteriously met with an enormous delay and often times just accessed Disk Management console to get to my drives. A real problem in the making without a solution it seemed.

I tried an internet Google Search method of exporting .NET Oracle & SQL in the registry then entering the info back again.since it was mentioned several times as working for some but not for others.  Didn't work for me though.

Then i finally after many days of frustration ran across the absolute solution. The WMI (Windows Image Acquisition) service was sticking on "starting" but wouldn't display started, and also no way to stop the service even with the net stop command from CMD console. The solution was to disable it entirely and do a reboot, then on return, finally the My Computer drives instantly began opening & showing drives like it should again.

I have no idea what or why the WIA on some of my units shows a tendency to not fully start either in automatic or manual setting, but at least the problem was pinned down and fixed. I since always return it to MANUAL once booted up, but just wanted to share this with everyone in case they ever run into a similar problem like i experienced.

Also mentioned as a solution was to go to Internet Options, Under Browsing Section, then the ADVANCED TAB, and "uncheck" enable third party browser extensions (requires restart)

Maybe Aaron or anyone else could comment on this odd behavior i experienced recently and if it's a possibility that some imaging app on my machine was interrupting it from fully starting or something else.

At any rate, after many several days on the internet doing Google Searches, the answer surfaced and the problem ended.

EASTER

3
Testing / Re-Test
« on: February 22, 2009, 01:21:54 AM »
Pathfinder control, short count please.


All control panels running to specs.  Thanks

4
Testing / Forum Features Test
« on: August 08, 2008, 05:42:47 AM »
Test In Progress.................Pls Be Patient

Pages: [1]