Software & More > Internet

YouTube will stop supporting Pale Moon

(1/3) > >>

Frands:
Hi :)
This message showed up over at Youtube in my Pale Moon browser this morning local time: >:(
We’ll stop supporting this browser soon. For the best experience please update your browser.

What is going on between Youtube and Pale Moon?

satrow:
It may be more accurate to ask what's going on between Google and anything unrelated to it?

https://forum.palemoon.org/viewtopic.php?f=3&t=23566#p183091

Corrine:
satrow, it has been a very long time since I've messed with about:config and I know that I've made very few changes.  I thought about adding the entry from that thread but when I've made a change in the past, the instructions were to open about:config, accept the warning and then search for a specific preference and then make the change.  Searching for both "youtube" and "facebook" (since I see the same message there about not supporting the browser soon, I was surprised at the results showing user set for "capability.policy.maonoscript.sites" for both.  The values for both YouTube and Facebook begin with "addons.mozilla.org" so I'm thinking it may be because of an extension I use.

Under Mozilla, I also noted that both "general.useragent.override.facebook.com" and "general.useragent.override.fbcdn.net" are shown as user set with the code "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.9) Gecko/20100101 Firefox/45.9 (Pale Moon)"

The suggested entry for YouTube in the Pale Moon thread is
--- Code: ---Mozilla/5.0 (Windows NT 6.3; WOW64; rv:62.0) Gecko/20100101 Firefox/62.0 PaleMoon/28.8.2
--- End code ---

My questions:

1.  Are the "capability.policy.maonoscript.sites" user set changes due to extensions I have installed (perhaps uBlock Origin or FBPurity for Facebook)?
2.  Under what names would the suggested value change for YouTube be set?
3.  Should the Facebook values be changed to the same as suggested for YouTube?

plodr:
I changed mine before I saw this thread. I actually used 52.9 and didn't type a version for Palemoon just (Palemoon) in parentheses and it worked.

I guess I'll go back and edit it again. The higher the number (it was at 42.0 for FF), the longer it will be supported.

I've had to change the general.useragent.override string for several sites to stop seeing that message. A jigsaw puzzle site and Netflix

Corrine:
YouTube problem solved with the update today:  Pale Moon Version 28.8.2.1 Released.

Navigation

[0] Message Index

[#] Next page

Go to full version