Author Topic: A test cause I'm having trouble posting  (Read 7879 times)

0 Members and 1 Guest are viewing this topic.

Offline Jason

  • Sr. Member
  • ****
  • Posts: 321
  • The Onomatopoetic
    • View Profile
A test cause I'm having trouble posting
« on: November 29, 2005, 04:01:32 PM »
This is just a test because I'm having trouble posting on LzD.

Jason
In a perfect world, spammers would get caught, go to jail, and share a cell with many men who have enlarged something, taken Viagra and are looking for a new relationship.

Offline Jason

  • Sr. Member
  • ****
  • Posts: 321
  • The Onomatopoetic
    • View Profile
Re: A test cause I'm having trouble posting
« Reply #1 on: November 29, 2005, 04:13:56 PM »
This is just a test because I'm having trouble posting on LzD.

Jason

No admin/moderator is logged in for the moment but the postings and quoting in this topic worked fine.

However, my problem is that I couldn't post in for instance this topic http://www.landzdown.com/index.php?topic=3343.0

Fetching preview led me to this link http://www.landzdown.com/index.php?action=post2;start=0;board=8

and to the message below:

Not Acceptable
An appropriate representation of the requested resource /index.php could not be found on this server.

Apache/1.3.34 Server at www.landzdown.com Port 80

Jason :o
In a perfect world, spammers would get caught, go to jail, and share a cell with many men who have enlarged something, taken Viagra and are looking for a new relationship.

Offline Die Hard

  • LzD Fallen Heroes
  • Hero Member
  • *****
  • Posts: 971
  • The Northern Berserk
    • View Profile
Re: A test cause I'm having trouble posting
« Reply #2 on: November 29, 2005, 04:16:45 PM »
I had also troubles posting. I got a HTTP406 error.
Maybe SpiDie, the spyware cooker, is in the backroom performing some of his wizzard tricks

Die Hard :)
I create and edit my posts in GS-NOTES

Offline Jason

  • Sr. Member
  • ****
  • Posts: 321
  • The Onomatopoetic
    • View Profile
Re: A test cause I'm having trouble posting
« Reply #3 on: November 29, 2005, 04:29:42 PM »
Thanks for the confirmation mate... :thumbsup:

My error message was also HTTP 406 but that info was obviously lost in my copy & paste procedure.

Well, at least most of my text was saved in Notepad, but it's a pity that some topics are considered being already read as I tried to make a fresh logon again.
Hopefully none of the baddies over the net will interfear with his wizzard tricks. :lol:

Jason ;)
In a perfect world, spammers would get caught, go to jail, and share a cell with many men who have enlarged something, taken Viagra and are looking for a new relationship.

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 20868
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Re: A test cause I'm having trouble posting
« Reply #4 on: November 29, 2005, 04:35:52 PM »
Ripley sent me a PM indicating he had the same 406 error and little eagle was unable to reach the site early this a.m.  I haven't had any problems myself. 


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.

Offline SpyDie

  • The Spyware Cooker
  • Administrator
  • Hero Member
  • *****
  • Posts: 2200
    • View Profile
    • The LandzDown Forum
Re: A test cause I'm having trouble posting
« Reply #5 on: November 29, 2005, 04:55:26 PM »
Edited a few things "out back". Let me know if it helps, or makes things worse ;)
Beta. Software undergoes beta testing shortly before it's released. Beta is Latin for 'still doesn't work.'

Offline GR@PH;<'S

  • LzD Fallen Heroes
  • Hero Member
  • *****
  • Posts: 20125
    • View Profile
    • http://www.taktmobiles.co.uk
Re: A test cause I'm having trouble posting
« Reply #6 on: November 29, 2005, 04:57:51 PM »
Corrine,
I seem to remember seeing a post some where it said
Quote
We're doing a bit of backroom remodeling here at LzD
  :hysterical:

GR@PH;<'S   :breakkie:
press Enter then have a Brandy then if the problem is still there have another Brandy
Q: does it work
A: It does seem to for a few hours at least.

Offline Ripley

  • Hero Member
  • *****
  • Posts: 2565
    • View Profile
Re: A test cause I'm having trouble posting
« Reply #7 on: November 29, 2005, 05:11:41 PM »
Ripley here.  Corrine sent me this thread in a message, so I thought i'd try posting again, since I couldn't 4 times today w/ that 406 error message.

Offline Jason

  • Sr. Member
  • ****
  • Posts: 321
  • The Onomatopoetic
    • View Profile
Re: A test cause I'm having trouble posting
« Reply #8 on: November 29, 2005, 05:14:01 PM »
I've tried to post multiple times after among other things having totally emptied the cache in my Opera browser but the problem remains at several topics like for instance here http://www.landzdown.com/index.php?topic=3343.0

The first indication of problems for me was 24 hours ago when the start page came up okay but I wasn't able to execute any commands (logon, links, rescent posts etc.).
I thought it was a general communication problem so I just left the website as I wasn't able to inform anyone by using PM either.

Jason ;)
In a perfect world, spammers would get caught, go to jail, and share a cell with many men who have enlarged something, taken Viagra and are looking for a new relationship.

Offline Ripley

  • Hero Member
  • *****
  • Posts: 2565
    • View Profile
Re: A test cause I'm having trouble posting
« Reply #9 on: November 29, 2005, 05:18:44 PM »
Looks like maybe I'm good to go!!   :Yahoo:
No more 406's on my end!!!!!  :thumbsup:
At least in this thread.
I'm going back to the HJT forum and see if I can post there now.  That's where I couldn't before.
             

Offline Jason

  • Sr. Member
  • ****
  • Posts: 321
  • The Onomatopoetic
    • View Profile
Re: A test cause I'm having trouble posting
« Reply #10 on: November 29, 2005, 05:19:57 PM »
SpyDie,

Now you must have poured something magic in that stew your cooking.
Posting in that topic I referred to works fine again. :thumbsup:

Jason ;)
In a perfect world, spammers would get caught, go to jail, and share a cell with many men who have enlarged something, taken Viagra and are looking for a new relationship.

Offline SpyDie

  • The Spyware Cooker
  • Administrator
  • Hero Member
  • *****
  • Posts: 2200
    • View Profile
    • The LandzDown Forum
Re: A test cause I'm having trouble posting
« Reply #11 on: November 29, 2005, 05:22:27 PM »
Great news!! Glad it's OK now :)
Beta. Software undergoes beta testing shortly before it's released. Beta is Latin for 'still doesn't work.'

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 20868
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
Re: A test cause I'm having trouble posting
« Reply #12 on: November 29, 2005, 05:23:42 PM »
Seeing as that is the spyware cooker, I'd say SpyDie has indeed worked his magic! 


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.

Offline Die Hard

  • LzD Fallen Heroes
  • Hero Member
  • *****
  • Posts: 971
  • The Northern Berserk
    • View Profile
Re: A test cause I'm having trouble posting
« Reply #13 on: November 29, 2005, 09:46:10 PM »
Seeing as that is the spyware cooker, I'd say SpyDie has indeed worked his magic! 

I´m just doing a final test to see if it works, before I move on to the other threads   :thumbsup:

Die Hard :)
I create and edit my posts in GS-NOTES