Author Topic: WinRAR Patches 19-Year-Old Security Vulnerability  (Read 761 times)

0 Members and 1 Guest are viewing this topic.

Offline Corrine

  • The Mystical Rose
  • Administrator
  • Hero Member
  • *****
  • Posts: 20873
  • "Stronger than the past, united in our goal."
    • View Profile
    • Security Garden
WinRAR Patches 19-Year-Old Security Vulnerability
« on: February 27, 2019, 03:36:40 PM »
Doing a quick search here at LzD, numerous logs showed up with WinRAR listed.  If you have WinRAR installed, it is time to either update it or remove it. 

From WinRAR patches 19 year old security bug that put millions at risk - The Verge
Quote
WinRAR has patched a 19-year-old security vulnerability that allowed attackers to extract malicious software to anywhere on your hard drive. The vulnerability was discovered by researchers at Check Point Software Technologies, who realised that WinRAR’s support for the effectively defunct ACE archive format meant that it was still relying on an insecure and dated DLL file from 2006.


Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.